Inscription / Connexion Nouveau Sujet
Forum Site
Partager :

focus

Posté par
mathafou
25-09-17 à 12:04

Bonjour

depuis quelques temps j'ai un problème qui me fait raler parce que à chaque fois je me fais avoir : frappe dans le vide et inclusions multiples en trop.

avant ça marchait impec,

maintenant lorsqu'on insère un gadget quelconque dans le texte (symbole, emoticon, figure, pseudo etc)
le focus n'est pas rendu dans la zone de saisie
il reste va savoir où (sur l'objet à insérer apparemment) de sorte que si on veut continuer à taper, il faut recliquer dans la zone de saisie.
sinon il remet plusieurs fois ce qu'on voulait insérer (à chaque retour à la ligne qu'on frappe) sans rien prendre du texte frappé.


ça marche OK avec les "décorations" (balises vides) comme la mise en gras, exposant, LTX

ça ne le fait que avec des objets.

et en particulier cela explique les pseudopseudopseudopseudo
que l'on voit apparaitre régulièrement dans les réponses.

je précise que c'est pareil avec Firefox et IE.

Posté par
mathafou
re : focus 25-09-17 à 12:12

... et que j'ai bien entendu fait plusieurs CTRL-F5 avant de signaler

Posté par
carita
re : focus 25-09-17 à 12:23

bonjour,
mm problème constaté.  (firefox)

Posté par
malou Webmaster
re : focus 25-09-17 à 12:57

exact, je croyais que ça venait de chez moi ! et en plus après une insertion, le curseur part n'importe où (ou tout au début peut-être systématiquement, à vérifier) ...et il faut aller rechercher pour supprimer....
c'est irritant au possible
moi je suis sous googlechrome...
bon, je signale du coup....

Posté par
carpediem
re : focus 25-09-17 à 20:39

je plussoie ... et je pense que ce pb est du même accabit que celui que j'ai déjà signalé ...

bugLaTeX

Posté par
jbrdgs Webmaster
re : focus 26-09-17 à 17:36

le soucis de focus est résolu sur les smileys et les symboles, vous l'avez vu ailleurs ?

J'ai du mal à comprendre comment il a pu sauter, mais je vois de mon coté que le fichier js du forum a été recompilé le 6 septembre, visiblement par moi, sans pour autant que le fichier source n'ait été modifié... je comprend pas bien comment ca a pu arriver... j'ai recompilé le fichier et ca semble refonctionner ?

Posté par
malou Webmaster
re : focus 26-09-17 à 17:39

essai
pour moi, pas résolu (le 1er smiley n'était pas souhaité et vient se mettre qd j'appuie sur enter en fin de ligne )

Posté par
jbrdgs Webmaster
re : focus 26-09-17 à 17:44

t'as vidé ton cache ?

Posté par
jbrdgs Webmaster
re : focus 26-09-17 à 17:46

essai
lala

Posté par
malou Webmaster
re : focus 26-09-17 à 17:52

essai
ben non, j'avais encore oublié !
ça remarche impec ! merci !

Posté par
mathafou
re : focus 26-09-17 à 18:20

malou essai après insertion de pseudo
essai après insertion de symboles
essai après insertion de smiley
focus essai après insertion de figure

tout baigne ! impec ! merci.

Répondre à ce sujet

Seuls les membres peuvent poster sur le forum !

Vous devez être connecté pour poster :

Connexion / Inscription Poster un nouveau sujet
Une question ?
Besoin d'aide ?
(Gratuit)
Un modérateur est susceptible de supprimer toute contribution qui ne serait pas en relation avec le thème de discussion abordé, la ligne éditoriale du site, ou qui serait contraire à la loi.


Vous devez être membre accéder à ce service...

Pas encore inscrit ?

1 compte par personne, multi-compte interdit !

Ou identifiez-vous :


Rester sur la page

Désolé, votre version d'Internet Explorer est plus que périmée ! Merci de le mettre à jour ou de télécharger Firefox ou Google Chrome pour utiliser le site. Votre ordinateur vous remerciera !