Inscription / Connexion Nouveau Sujet
Niveau LaTeX
Partager :

problème avec l'interface latex

Posté par
mariepour
05-03-18 à 08:49

Bonjour,
Depuis quelque temps, lorsque j'essaie de me servir de l'interface LaTex du forum, mon visuel est bon, quand je fais OK, ma formule s'affiche dans mon message, mais lorsque je l'envoie, c'est du code qui apparaît dans mon message. pouvez vous me dire svp comment y remédier?
Quand je compile avec LaTexila, je n'ai pas de problèmes....

Posté par
malou Webmaster
re : problème avec l'interface latex 05-03-18 à 09:09

tu parles de l'assistant Ltx, c'est ça ?
bizarre...rien d'anormal pourtant vu d'ailleurs...les balises se mettent bien automatiquement


fais le, et une fois, insérer dans mon message, vérifie que les balises problème avec l\'interface latex se sont bien mises autour de ta ligne de formules

Posté par
mariepour
re : problème avec l'interface latex 05-03-18 à 10:11

x²+2x+3

Posté par
malou Webmaster
re : problème avec l'interface latex 05-03-18 à 10:13

tu as été obligé de mettre les balises à la main, ou elles se sont mises toutes seules ?

Posté par
mariepour
re : problème avec l'interface latex 05-03-18 à 10:17

Ma fois, là ça a l'air de marcher.....
En tout cas merci Malou;
3x+2=4\,ça \,marche
\int_0^xf(x)dx

Posté par
malou Webmaster
re : problème avec l'interface latex 05-03-18 à 10:19

bon, impec...

Posté par
mariepour
re : problème avec l'interface latex 05-03-18 à 10:20

Les balises se sont mises seules.

Posté par
mathafou Moderateur
re : problème avec l'interface latex 05-03-18 à 11:53

Bonjour
si on copie colle le code LaTeX depuis l'assistant vers le message, seul le code est mis et il faut ajouter des balises "à la main"

mais si on utilise le bouton "insérer dans la zone de texte" de l'assistant LaTeX les balises se mettent toute seules.

par ailleurs il y a un temps non nul entre le moment où la page arrive dans le navigateur et celui où le code LaTeX est traduit (car c'est des serveurs différents qui envoient la page Web et qui traduisent le code)
de sorte que parfois "pendant un certain temps" plus ou moins long, on voit le code avant que les formules soient effectivement traduites.

Posté par
mariepour
re : problème avec l'interface latex 05-03-18 à 16:00

Merci pour vos réponses.

Répondre à ce sujet

Seuls les membres peuvent poster sur le forum !

Vous devez être connecté pour poster :

Connexion / Inscription Poster un nouveau sujet
Une question ?
Besoin d'aide ?
(Gratuit)
Un modérateur est susceptible de supprimer toute contribution qui ne serait pas en relation avec le thème de discussion abordé, la ligne éditoriale du site, ou qui serait contraire à la loi.


Vous devez être membre accéder à ce service...

Pas encore inscrit ?

1 compte par personne, multi-compte interdit !

Ou identifiez-vous :


Rester sur la page

Désolé, votre version d'Internet Explorer est plus que périmée ! Merci de le mettre à jour ou de télécharger Firefox ou Google Chrome pour utiliser le site. Votre ordinateur vous remerciera !