Inscription / Connexion Nouveau Sujet
Niveau logiciels
Partager :

probleme plot3D maple

Posté par
Pierre_07
03-02-15 à 11:03

Bonjour,

j'ai un souci sur Maple, je dois faire un plot3D de cette équation
 \\ y(x,t)=\sum_{n=0}^{+\infty} \frac{2\epsilon h}{n\pi L c_0} \sin(\frac{n\pi a}{L})\sin (\frac{n\pi x}{L})  \sin(c_0\frac{n\pi t}{L})

donc je déclare mes objets c0,L,a,e,h, il n'y a pas de problemes quand j'écris la fonction,
puis au moment de faire le plot 3D j'écris ceci
plot3d(y(x, t), x = 0 .. L, t = 0 .. 100, axes = NORMAL, orientation = [120, 75])

mais le résultat est un repère sans rien dedans... je ne comprends d'où vient l'erreur?? merci

***lafol > ménage fait dans le topic suite aux multiposts involontaires, pour le remettre "en rouge"

Répondre à ce sujet

Seuls les membres peuvent poster sur le forum !

Vous devez être connecté pour poster :

Connexion / Inscription Poster un nouveau sujet
Une question ?
Besoin d'aide ?
(Gratuit)
Un modérateur est susceptible de supprimer toute contribution qui ne serait pas en relation avec le thème de discussion abordé, la ligne éditoriale du site, ou qui serait contraire à la loi.


Vous devez être membre accéder à ce service...

Pas encore inscrit ?

1 compte par personne, multi-compte interdit !

Ou identifiez-vous :


Rester sur la page

Désolé, votre version d'Internet Explorer est plus que périmée ! Merci de le mettre à jour ou de télécharger Firefox ou Google Chrome pour utiliser le site. Votre ordinateur vous remerciera !