Inscription / Connexion Nouveau Sujet
Niveau seconde
Partager :

algorithme programation 2nde

Posté par
aster
19-02-10 à 11:52

Voila, j'ai un devoir maison à rendre à la rentrée, le debut de l'exercice correspond à la programation d'un algorithme sur la calculette, et sans sa je ne peu pas faire la suite:

Initialisations:
a prend la valeur 1
b prend la valeur 2

Traitement:
Tant que b-a>0.01
  m prend la valeur a+b/2
Si m<m+1 alors
  a prend la valeur m
  sinon
  b prend la valeur m
fin si
Fin tant que
Sorties:
Afficher a et b

(j'ai une calculette casio graph 65)
Le probleme, c'est que je comprend pas du tout comment on fait pour programmer cet algorithme.Si quelqu'un pouvait m'éclairer, merci.

*** message déplacé ***

Posté par
aster
Probleme de programation de calculette. 19-02-10 à 13:49

Voila, j'ai un devoir maison à rendre à la rentrée, le debut de l'exercice correspond à la programation d'un algorithme sur la calculette, et sans sa je ne peu pas faire la suite:

Initialisations:
a prend la valeur 1
b prend la valeur 2

Traitement:
Tant que b-a>0.01
  m prend la valeur a+b/2
Si m<m+1 alors
  a prend la valeur m
  sinon
  b prend la valeur m
  fin si
Fin tant que
Sorties:
Afficher a et b

(j'ai une calculette casio graph 65)
Le probleme, c'est que je comprend pas du tout comment on fait pour programmer cet algorithme.Si quelqu'un pouvait m'éclairer, merci.

*** message déplacé ***



Vous devez être membre accéder à ce service...

Pas encore inscrit ?

1 compte par personne, multi-compte interdit !

Ou identifiez-vous :


Rester sur la page

Inscription gratuite

Fiches en rapport

parmi 1674 fiches de maths

Désolé, votre version d'Internet Explorer est plus que périmée ! Merci de le mettre à jour ou de télécharger Firefox ou Google Chrome pour utiliser le site. Votre ordinateur vous remerciera !