Inscription / Connexion Nouveau Sujet
Niveau seconde
Partager :

algorithme

Posté par
blizoss
04-10-09 à 19:43

j'ai un exercice sur les fonction
j'ai rien pigé si vous pouvez m aidez svp avec des explikation si c possible MERCI!

soit f une fonction définie sur un intervalle [a;b].On suppose que l'équation f(x)=0 admet une unique solution.
On considére l'algorithme suivant:

Entrées
Saisir
a, b : bornes de l'ntervalle.
f:fonction étudiée.
N:entier naturel non nul.

Traitement
Pour K de 1 jusqu'à N
m prend la valeur a+b/2
Si f(m)et f(a) sont de meme signe alors a prend la valeur m sinon b prend la valeur de m
FinSI
FinPour
Sorties
afficher a,b

appliquer cet algorithme à la fonction f(x)=x³+2x-2 définie sur [0,1] et completer le tableau ci dessous.

K       1      2    3    4
m       0.5
a   0   0.5
b   1   1

Posté par
Daniel62
re : algorithme 04-10-09 à 19:52

Bonsoir,

va voir ici: Devoir maison. Algorithme

Posté par
blizoss
re : algorithme 05-10-09 à 19:50

merci j'ai compris maintenant!



Vous devez être membre accéder à ce service...

Pas encore inscrit ?

1 compte par personne, multi-compte interdit !

Ou identifiez-vous :


Rester sur la page

Inscription gratuite

Fiches en rapport

parmi 1489 fiches de maths

Désolé, votre version d'Internet Explorer est plus que périmée ! Merci de le mettre à jour ou de télécharger Firefox ou Google Chrome pour utiliser le site. Votre ordinateur vous remerciera !